[quagga-dev 1021] Re: problem with default include/library files installation location -- ?

Paul Jakma paul at clubi.ie
Wed Apr 7 23:35:18 BST 2004


On Tue, 30 Mar 2004, Greg Troxel wrote:

> The problem was that automake 1.5 doesn't set @PACKAGE@, so that

> I committed a change to configure.ac to require automake 1.7.  I
> chose 1.7 rather than 1.8 to avoid forcing upgrades that weren't
> needed, but probably people should use 1.8.  If there is trouble
> with 1.7 I'll bump it to 1.8 - just let me know.

Hmmm, there is... namely the quagga.net server has automake 1.6 and 
hence cant create dist tarballs anymore for the snapshots :)

Does 1.6 set PACKAGE? And if so can we make 1.6 the dependent 
version?

regards,
-- 
Paul Jakma	paul at clubi.ie	paul at jakma.org	Key ID: 64A2FF6A
	warning: do not ever send email to spam at dishone.st
Fortune:
I want to reach your mind -- where is it currently located?



More information about the Quagga-dev mailing list