[quagga-dev 1075] Re: Broken patch accepted? (Re: Problems with ripd in quagga-0.96.4)

Hasso Tepper hasso at estpak.ee
Sun Apr 25 21:16:25 BST 2004


Christian Hammers wrote:
> Hello
>
> The patch from Sowmini.Varadhan at Sun.COM in [quagga-dev 428] seems
> to be in the CVS although Krzysztof Oledzki <oleq at ans.pl> told in
> [quagga-dev 490] that it "works for RIPv2 multicast but it
> completly breaks broadcast".
>
> As this seems to be the solution for the problem of Ralf Hildebrand
> I forwarded to this list as [quagga-users 1820] ("RIP: Can't bind
> socket: Invalid argument") I am wondering now if I could recommend
> him to use the 0.96.4 with this patch applied or not. In the latter
> case I would be curious if anybody is working on this problem at
> all :-)

It's peobably fixed already in CVS. CVS should be recommended at the 
moment IMHO except if you are using BGP. BGP has release critical bug 
and that's the only reason we haven't released 0.96.5 yet.


-- 
Hasso Tepper
Elion Enterprises Ltd.
WAN administrator



More information about the Quagga-dev mailing list