[quagga-dev 1097] Re: Vtysh compilation.

Peter Puntenney peter.puntenney at hp.com
Thu Apr 29 00:34:32 BST 2004


On Wed, 2004-04-28 at 16:19, Laurent de Moussac wrote:
> What exactly does quagga need in libreadline to be able to compile with
> vtysh?
> I have a Suse 8.1 SLES, and I cannot compile quagga with vtysh enabled. It
> says it cannot find the library libreadline.
> However, I have the library in /lib. I suspect it is looking for a special
> version of the library in a particular place, but I don't know which one.
> Has anybody already had this problem ?
I ran into something very similar on Debian, it turned out the message
was misleading, I just needed to install both the libreadline4-dev and
libreadline4 packages.  I remember checking for additional dependent
packages but can't recall if there was anything else I wound up
installing to clear it up.

regards,
Peter 




More information about the Quagga-dev mailing list