[quagga-dev 4134] Patch snippet for CVE-2006-2276 (bgpd DoS) for backporting?

Christian Hammers ch at debian.org
Sat May 13 20:36:59 BST 2006


Hello

To prepare security update packages for quagga-0.98.3 which was
released with Debian 3.1, I need a small-as-possible patch.
Can someone point me to the corresponding CVS commit? The diff between
0.98.5 and 0.98.6 is too big to figure out what is necessary.
(I already have patches for the two ripd problems)

BTW: The above CVE has been assigned to this issue, you can add it to
the web page.

thanks,

-christian-



More information about the Quagga-dev mailing list