[quagga-dev 7882] Re: Remove RIPv1 support?

Vincent JARDIN vincent.jardin at 6wind.com
Mon Mar 15 18:27:32 GMT 2010


Please, do not remove RIPv1 ; I still know places where Quagga has to be
used with oldies + new protocol supports (so latest quagga)
Why would you remove it?

Nick Hilliard wrote:
> On 15/03/2010 17:23, James Carlson wrote:
>   
>> At a minimum, keeping the ability to export the local forwarding
>> information via RIP-2 ("send only" mode) is a requirement for me.  I
>> don't care too much if routers can't listen, but they must be able to speak.
>>     
>
> no-one's suggesting that ripv2 should be removed, just v1.
>
> Nick
> _______________________________________________
> Quagga-dev mailing list
> Quagga-dev at lists.quagga.net
> http://lists.quagga.net/mailman/listinfo/quagga-dev
>   




More information about the Quagga-dev mailing list