[quagga-dev 8721] Re: ospfd+freebsd 8.2

Ingo Flaschberger if at xip.at
Wed May 4 11:35:08 BST 2011


Hi,

> router ospf
> ospf router-id 172.22.1.10
> redistribute connected
> passive-interface default
> no passive-interface em0
> network 172.22.1.0/24 area 0.0.0.0
> neighbor 172.22.1.5
> !
> ip route 0.0.0.0/0 212.98.173.1
> ip route 10.0.0.0/8 Null0 254
> ip route 172.16.0.0/12 Null0 254
> ip route 192.168.0.0/16 Null0 254

> In my configuration I turned on ospf on em0 interface. In google I  found assumption what it's could occure because  zebrad do not
> gives active interfaces to the ospfd.


config looks ok and there should be no problem with freebsd.
which quagga - (from ports tree?) version do you use?

can you shod me your zebra config an:
show ip ospf
show ip ospf interface

Kind regards,
 	Ingo Flaschberger




More information about the Quagga-dev mailing list