[quagga-users 3163] Compile woes on OpenBSD 3.6

Gernot W. Schmied gernot.schmied at nanorg.org
Sun Nov 14 12:42:39 GMT 2004


Hi folks,

Quagga 0.97.3 miserably failed to compile on my PII (gmake) OpenBSD 3.6
System (IRDP and vtysh code). I'd like to know other experiences 
regarding OpenBSD, will report back mith more accurate failure output.
Any success stories about NetBSD and FreeBSD 5.3?

Gernot

PS: Didn't have any problems on OpenBSD 3.5 and earlier, with earlier 
Quagga release though.


More information about the Quagga-users mailing list