[quagga-users 7705] Re: from zebra to quaga (ospf problem)

Pete nyfors at gmail.com
Wed Nov 1 17:10:18 GMT 2006


Just solved the problem. I'm new to ospf and the problem was that I have to
announce local interface/network with network command before it starts
working. So I can't advertice static routes nor redistribute routes without
adverticing the local network I wan't ospf to run on.


~pete

On 11/1/06, Paul Jakma <paul at clubi.ie> wrote:
>
> On Wed, 1 Nov 2006, Pete wrote:
>
> > Jep, installed quagga and at least bgpd started working with no changes.
> But
> > the problem stays, can't get osfp enabled on any interface. Trying to
> get
> > ospf enabled on eth1 but when I go to interface command mode on eth1 in
> > ospfd it doesn't take any commands. For example if I enter "ip ospf
> network
> > broadcast" it doesn't give any errors but it doesnt add it to config.
> Tried
> > also to edit ospfd.conf straightly but whith same result, no changes to
> > runnin config. Any ideas. Thanx again!
>
> Weird. And which version of Quagga?
>
> What's the output of:
>
> zebra: show interface eth1
> ospfd: show ip ospf interface eth1
>
> ?
>
> regards,
> --
> Paul Jakma      paul at clubi.ie   paul at jakma.org  Key ID: 64A2FF6A
> Fortune:
> The alarm clock that is louder than God's own belongs to the roommate with
> the earliest class.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.quagga.net/pipermail/quagga-users/attachments/20061101/9b6b101e/attachment-0001.htm


More information about the Quagga-users mailing list