[quagga-users 8901] R: Re: what about quagga-0.98.6.tar.gz

gotebbis at virgilio.it gotebbis at virgilio.it
Mon Sep 17 09:10:54 IST 2007


hi,

thanks for the answer.

I'll try to explain better my problem.
I'm 
working with WMware.In this enviroment two virtual machine are running. 
This two 
virtual machine belong to two different LAN. In Each virtual 
machine Zebra is running as router.I have configured either ethernet 
and serial interface and the ping command from virtual machine to 
gateway is successful in each virtual machine. but from zebra to the 
host id does't work because zebra doesn't have this command!

So I' 
wondering if I have used a wrong release or I made mistake in 
configuration fase.

another  question is: is it possible 
to connect 
these two routers?how can these routers(zebra) comunicate 
each other? 
with real machine do they use a ethernet cable,isn't?

I supposed I 
needed a port interface(ethernet) but if I did this the two 
virtual 
machine are  connected and they will not use the router! 

could you 
help me please?

many thanks

Stix


----Messaggio originale----
Da: 
xbmodder at gmail.com
Data: 17-set-2007 8.59
A: "gotebbis at virgilio.it"
<gotebbis at virgilio.it>
Ogg: Re: [quagga-users 8900] what about quagga-
0.98.6.tar.gz

I don't understand your later question, but I run Quagga 
0.98.6 on a
production BGP edge router. It works. Its happy. I can ping 
internet hosts.
Internet hosts can ping me. I run it on Centos-64-bit 
with 4GB of RAM. I get
about 200 meg usage with a few BGP peers.


On 
9/16/07, gotebbis at virgilio.it <gotebbis at virgilio.it> wrote:
>
> hello 
to everybody,
>
> I would like to know what do you think aboout
> 
quagga-0.98.6.tar.gz. do you think this release could run properly in
> 
CentOS v5? I'm asking that because I don't have features like ping on
> 
zebra using this release.is it normal?
>
> thanks,
>
> Stix
> 
_______________________________________________
> Quagga-users mailing 
list
> Quagga-users at lists.quagga.net
> http://lists.quagga.
net/mailman/listinfo/quagga-users
>



-- 
Sargun Dhillon
President
Atarack Communications, Inc.
(925)-202-9485





More information about the Quagga-users mailing list