[quagga-users 10883] Re: OSPF problem

Romeo Paras romeoparas at gmail.com
Mon Jul 6 10:15:40 IST 2009


Yes! i am trying to log in to ospfd but it gives me this error below,

telnet localhost 2604
Trying 127.0.0.1...
telnet: connect to address 127.0.0.1: Connection refused
Trying ::1...
telnet: connect to address ::1: Connection refused
telnet: Unable to connect to remote host


any comment? thanks


On Mon, Jul 6, 2009 at 5:10 PM, Nick Hilliard <nick at inex.ie> wrote:

> On 06/07/2009 09:17, Romeo Paras wrote:
>
>> Still not working... I tried in both ways but still giving me the same
>> error command not found. By the  I am using quagga on a FreeBSD
>> machine... thanks
>>
>
> Are you logging into the zebra daemon on port 2601 or the ospfd daemon on
> port 2604?  You should be doing the latter.
>
>
>
> Nick
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.quagga.net/pipermail/quagga-users/attachments/20090706/5f70e499/attachment.html 


More information about the Quagga-users mailing list