[quagga-users 13116] Re: OSPF Top Router Disconnection Issue! Urgent!

Mohd. Arif mohdarifsaifi at gmail.com
Wed Dec 26 15:40:40 GMT 2012


Hi Vishal,

Thanks for your response.

I checked the LS Updates sent by 043d.
The max age of the LSAs included in LS Updates sent by 043d is 2059.
I checked the ospfd logs, but there is nothing related to
ageing/MaxAge in my ospfd logs.

It seems that both the issues may have some similarity but i am still
not make out that the issues are exactly same.

Best Regards,
Arif

On Wed, Dec 26, 2012 at 9:03 PM, vishal kumar <vishal3.kumar at gmail.com> wrote:
>
>
> On Wed, Dec 26, 2012 at 8:37 PM, Mohd. Arif <mohdarifsaifi at gmail.com> wrote:
>>
>> Hi Vishal,
>>
>> During disconnection problem ie. on restart of 048y, i observed that:
>>
>> On LS Req by 048y, 043d is continuously sending LS Updates to 048y.
>> However, 048y is somehow not accepting/learning from LS Updates.
>> Hence, 048y is not sending LS Ack to 043d in reply to LS Updates.
>
>
> ------------ This might be because 043d router is sending LS update with LS
> age 3600 which is meant for ageing out of a ospf route.
>
>
>>
>> This is
>> not an expected behavior.
>>
>> After this observation, when i searched on quagga list, i too found the
>> same
>> link of yours :)
>>
>> I am trying to understand your issue, but it seems it will take some time
>> to
>> understand it.
>>
>> Thanks for your active responses and help.
>> I will get back to you after going through the issue you faced. I have
>> a few doubts in your issue, but let me give it some more time.
>>
>> Thanks!
>>
>> Best Regards,
>> Arif
>>
>



More information about the Quagga-users mailing list