[quagga-users 14357] Re: OSPF dead but subsys locked

Timo Schöler timo at kroenchenstadt.de
Mon Jun 13 20:18:36 BST 2016


Nick Hilliard wrote:
> Luc Paulin wrote:
>> Ok Great ! Thanx ..  Most likely I'll look at upgrading the software 
>> in
>> next days ...
> 
> if you upgrade to centos 6 and install EPEL, you should be able to keep
> up to date with recent quagga builds.  Centos 5 is too old and afaik,
> the EPEL quagga package is still sitting on 0.98.6.
> 
> https://fedoraproject.org/wiki/EPEL
> 
> Nick

I run quite a few CentOS 5 boxen at a customer's site, and they run a 
up-to-date Quagga built from source (using rpmbuild and the provided 
.spec file). It works like a charm.

HTH,

Timo



More information about the Quagga-users mailing list