[quagga-users 14641] Problem compiling 1.2.0

Richard J Palmer richard at merula.net
Thu Mar 9 07:55:36 GMT 2017


 HI

I am moving this separate from the BGP thread I had.

I am trying to compile Quagga 1.2.0 on a Slakeware (14.1)

However I am getting:



--

checking whether system has GNU regex... checking for regexec in 
-lc... yes
checking for CARES... no
configure: error: Package requirements (libcares) were not met:

No package 'libcares' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables CARES_CFLAGS
and CARES_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

----

This is with Slakeware 14.1 (it also seems to fail on 14.1)

I have compiled / installed libcares but this has not as yet helped... 
Open to suggestions on what I am missing ...

Thanks in advance



Richard Palmer | Director | Merula Limited
Company Registered in England and Wales No. 3243995
5 Avro Court, Huntingdon, Cambridgeshire, PE29 6XS
Phone 01480 222940 | Support 0845 330 0666
Support Email support at merula.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.quagga.net/pipermail/quagga-users/attachments/20170309/1a5368b9/attachment.html>


More information about the Quagga-users mailing list