<p dir="ltr">+1</p>
<div class="gmail_quote">Le 10 mars 2016 17:10, &quot;Dinesh Dutt&quot; &lt;<a href="mailto:ddutt@cumulusnetworks.com">ddutt@cumulusnetworks.com</a>&gt; a écrit :<br type="attribution"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div>Thanks Donald, and the rest of the maintainers in getting a 1.0 out,<br><br></div>Dinesh<br></div><div class="gmail_extra"><br><div class="gmail_quote">On Thu, Mar 10, 2016 at 4:33 AM, Donald Sharp <span dir="ltr">&lt;<a href="mailto:sharpd@cumulusnetworks.com" target="_blank">sharpd@cumulusnetworks.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">







<p><span>Quagga 1.0.20160309 has been released.</span></p>
<p><span></span><br></p>
<p><span>This release addresses Security Vulnerability VU #270232.</span></p>
<p><span>Users using VPNv4 to untrusted peers and zebra that have</span></p>
<p><span>untrusted clients talking to it are advised to upgrade to</span></p>
<p><span>this release.</span></p>
<p><span></span><br></p>
<p><span>This release is up on Savannah or download at:</span></p>
<p><span></span><br></p>
<p><span><a href="http://download.savannah.gnu.org/releases/quagga" target="_blank">http://download.savannah.gnu.org/releases/quagga</a></span></p>
<p><span><a href="http://download.savannah.gnu.org/releases/quagga/quagga-1.0.20160309.tar.gz" target="_blank">http://download.savannah.gnu.org/releases/quagga/quagga-1.0.20160309.tar.gz</a></span></p>
<p><span><a href="http://download.savannah.gnu.org/releases/quagga/quagga-1.0.20160309.tar.xz" target="_blank">http://download.savannah.gnu.org/releases/quagga/quagga-1.0.20160309.tar.xz</a></span></p>
<p><span><a href="http://download.savannah.gnu.org/releases/quagga/quagga-1.0.20160309.tar.asc" target="_blank">http://download.savannah.gnu.org/releases/quagga/quagga-1.0.20160309.tar.asc</a></span></p>
<p><span></span><br></p>
<p><span>If you encounter a “404” error, Savannah mirrors are probably</span></p>
<p><span>still synchronizing the files, please give it another day.</span></p><p><span></span></p>
<p><span></span><br></p>
<p><span>Major user-visible changes:</span></p>
<p><span>[quagga] - Namespace VRF Support has been added.</span></p>
<p><span>[lib] - Add &#39;show commandtree&#39;</span></p>
<p><span>[bgpd] - vpnv4 and vpnv6 handling has been included.</span></p>
<p><span>[bgpd] - Add &#39;set metric (rtt|+rtt|-rtt)&#39; to route map handling.</span></p>
<p><span>[bgpd] - Addition of &#39;show ip bgp dampening&#39; command tree.</span></p>
<p><span>[bgpd] - If route-map does not exist default to DENY for redistribute statements</span></p>
<p><span>[bgpd] - Lower default &#39;timers connect&#39; in BGP to 10 seconds.</span></p>
<p><span>[bgpd] - Enable &quot;bgp log-neighbor-changes&quot; by default</span></p>
<p><span>[bgpd] - Add support for timer commands with peer-group syntax</span></p>
<p><span>[bgpd] - Extend Dump to allow Extended Time Format</span></p>
<p><span>[babeld] - Removed from the distribution.</span></p>
<p><span>[isisd] - Allow the adjustment of lsp-mtu</span></p>
<p><span>[isisd] - Allow the import of routes from other protocols</span></p>
<p><span>[ospfd] - Add per interface &#39;ip ospf area&#39; command</span></p>
<p><span>[ospfd] - Lower the default OSPF spf timers to &#39;0 50 5000&#39;</span></p>
<p><span>[ripngd] - Add ECMP support</span></p>
<p><span>[pimd] - Add multicast static routes.</span></p>
<p><span>[pimd] - Add ability to set DR priority for an interface</span></p>
<p><span>[pimd] - Add ability to modify hello and hold timers per interface</span></p>
<p><span>[vtysh] - Add &#39;show thread cpu ..&#39; and &#39;show work-queues&#39;</span></p>
<p><span>[vtysh] - Add &#39;show run &lt;protocol&gt;&#39; command</span></p>
<p><span>[vtysh] - Fix history handling</span></p>
<p><span>[solaris] - Fix compilation issues.</span></p>
<p><span></span><br></p>
<p><span>Distributor-visible changes:</span></p>
<p><span>--enable-opaque-lsa is removed.  This is considered industry</span></p>
<p><span>  default and there should be no need to specify at compile time</span></p>
<p><span>  to include this feature</span></p>
<p><span></span><br></p>
<p><span>--enable-ospf-te is removed.  This is considered industry</span></p>
<p><span>  default and there should be no need to specify at compile time</span></p>
<p><span>  to include this feature</span></p>
<p><span></span><br></p>
<p><span>--enable-pimd is default.  This will allow compile time issues</span></p>
<p><span>  to be caught before they become a problem</span></p>
<p><span></span><br></p>
<p><span>--enable-vtysh is default.  This will allow compile time issues</span></p>
<p><span>  to be caught before they become a problem</span></p>
<p><span></span><br></p>
<p><span>--enable-werror has been added.  If turned on, compilation will</span></p>
<p><span>  turn all warnings into errors</span></p>
<p><span></span><br></p>
<p><span>--enable-babeld has been removed.  The babel daemon has been</span></p>
<p><span>  removed from Quagga distribution.</span></p><p><span><br></span></p><p><span>Thanks!</span></p><span><font color="#888888"><p><span><br></span></p><p><span>donald</span></p></font></span></div>
<br>_______________________________________________<br>
Quagga-dev mailing list<br>
<a href="mailto:Quagga-dev@lists.quagga.net" target="_blank">Quagga-dev@lists.quagga.net</a><br>
<a href="https://lists.quagga.net/mailman/listinfo/quagga-dev" rel="noreferrer" target="_blank">https://lists.quagga.net/mailman/listinfo/quagga-dev</a><br></blockquote></div><br></div>
<br>_______________________________________________<br>
Quagga-dev mailing list<br>
<a href="mailto:Quagga-dev@lists.quagga.net">Quagga-dev@lists.quagga.net</a><br>
<a href="https://lists.quagga.net/mailman/listinfo/quagga-dev" rel="noreferrer" target="_blank">https://lists.quagga.net/mailman/listinfo/quagga-dev</a><br></blockquote></div>